Rick Borstein’s 30 Top Tricks for Acrobat 9

Preferences

Choose Edit->Preferences and pick the appropriate category

1. Commenting

Copy Encircled Text into Sticky Notes

[V]:Copy selected text into Highlight, Cross-Out, and Underline comment pop-ups

2. Documents

Increase the Number of Recently Opened Documents

Documents in recently used list:

3. Documents

10 =

-

Automatically rename files when applying redactions

[¥] Adjust filename when saving applied redaction marks

Prefioc |

4. General

Suffic

_Redacted

Get Fast Access to Tools with Single Key Accelerators

[V]iUse single-key accelerators to access tools!

PDF Creation

5. Convert AutoCAD Drawings to PDF

Acrobat 9 Pro can directly convert AutoCAD drawings. Just choose File->Convert to PDF . ..

6. Mail Merge to PDF

Using Microsoft Word, you can merge data to create individual PDFs to mail to your recipients. This is a great
way to send individualized invoices, confirmations, etc.

a. Create your data in an Excel file. Include an email column. E.g.

B &

1 |Email Address First Name Last Name
2 tony.blue@aquo-drinks.com Tony Blue

3 |rye.woodard@aquo-drinks.com Rye Woodward
4 marta.robinson@aguo-drinks.com Marta Robinson
5 | corey.rose@aquo-drinks.com Corey Rose

6 |linda.white@aquo-drinks.com Linda White

7 |akira.tanaka@aguo-drinks.com Akira Tanaka

8 |conrad.simms@agquo-drinks.com Conrad Simms

9 | frank.kricfalusi@agquo-drinks.com Frank Kricfalusi
10 |john.jacobs@aquo-drinks.com John Jacobs

11 |kara.bowman@aquo-drinks.com Kara Bowman
12 |kel.varsen@aquo-drinks.com Kel Varsen
13 |sarah.rose@aguo-drinks.com Sarah Rose

14 |picop.andropov@aguo-drinks.com Picop Andropov
15 |gladys.overwith@aguo-drinks.com Gladys Overwith
16 |myra.chunkle@agquo-drinks.com Myra Chunkle
17 | kent.hoyt@aquo-drinks.com Ken Hoyt

18 barbara.seville@agquo-drinks.com Barbara Seville

19 |bruno.moore@aquo-drinks.com Bruno Moore

b. Set up your merge in Word.
Learn how for Word 2002 and 2003 or Word 2007

Rick’s Top Tricks for Acrobat 9

D
Morning Class
Acrobat Form Technigues
Comment and Review
PDF Creation
Acrobat Form Technigues
PDF Creation
Comment and Review
Acrobat Form Technigues
Acrobat Form Technigues
Comment and Review
PDF Creation
PDF Creation
Acrobat Form Technigues
PDF Creation
Comment and Review
Acrobat Form Technigues
Comment and Review
PDF Creation
Acrobat Form Technigues

E
Afternoon Class
3D PDF Challenge
Portfolio Essentials
3D PDF Challenge
PDF Export and Reuse
Portfolio Essentials
3D PDF Challenge
Portfolio Essentials
PDF Export and Reuse
PDF Export and Reuse
3D PDF Challenge
PDF Export and Reuse
Portfolio Essentials
Portfolio Essentials
3D PDF Challenge
Portfolio Essentials
PDF Export and Reuse
3D PDF Challenge
Portfolio Essentials

F
Lunch
Beef
Chicken
Vegetarian
Chicken
Beef
Chicken
Vegetarian
Chicken
Beef

Beef
Chicken
Chicken
Vegetarian
Chicken
Beef
Chicken
Vegetarian
Chicken

This document may be freely distributed in its entirety only with attribution to: Rick Borstein, http://www.adobe.com/go/acrolaw

WA W W W0 0 W W

G

Amount Due

125.00
150.00
100.00
150.00
125.00
150.00
150.00
125.00
125.00
150.00
150.00
100.00
100.00
150.00
150.00
125.00
125.00
150.00

All Rights Reserved— 1 of 11


http://www.adobe.com/go/acrolaw�
http://office.microsoft.com/en-us/help/ha010349201033.aspx�
http://office.microsoft.com/training/training.aspx?AssetID=RC102778121033�
borstein
Text Box
Revision 2


c. From the Acrobat menu or ribbon, choose Mail Merge

Acrobat PDFMaker - Mail Merge =

Record range
@ All
Current
From: To:

PODF file name

Specify PDF file name: PDFMailer

Email options

V| Automatically send Adobe FOF files by Email

To: Email_Address -

Subject line: Seminar Fees Due

Message:

Thank you for registering for the Acrobat seminar,

m | »

Your invoice is attached.

Best regards,

l OK ] | Cancel | | Help

7. Create PDF from the Clipboard
There are many uses for this tip:
— Take a Take a screen grab and instantly convert it to a PDF
— Select text in FireFox and convert to PDF (no PDF Maker needed!)
a. Select text or images from any application
b. Choose File=>Create PDF->From Clipboard. ..

8. Create PDF from non-PDFs inside a PDF Portfolio
3. Right-click=> Convert to PDF

Search
9. Search PDFs across a directory
a. Edit->Search to open the Search panel
b. Choose All PDF Documents in and locate the folder you wish to search

Where would you like to search?
() Inthe current document

@ All PDF Documents in

| C:\Users\,.\Acrobat 9 Tips and Tricks |

10. Index a directory for faster searches
See: http://blogs.adobe.com/acrolaw/2007/06/full text search of pdf using ad.html

11. Embed a search index in a single PDF
a. Choose Advanced->Document Processing—> Manage Embedded Index. ..

12. Embed a search index in a Portfolio
a. Choose Advanced->Document Processing=> Manage Embedded Index. ..
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Annotations and Comments

13.

14.

15.

16.

17.

Use the Properties Bar to edit Text Boxes
Using the Properties Bar, you can edit all aspects of a Text Box annotation
a. View—>Toolbars >Properties Bar (CTRL-E or CMD-E)
b. Select text inside a text box to change font, color, style, etc.
c. Select the text box itself to change border width, border, color, fill, etc.

Use the Snapshot Tool
The Snapshot tool takes a picture of any selection of a PDF page—or — the entire page.
See: http://blogs.adobe.com/acrolaw/2007/12/adding a thumbnail of a pdf page.html
a. Right-click on the Zoom tool to turn on the Snapshot tool
b. Click to grab an entire page or click and drag to grab a selection

Create a Custom Stamp
A custom stamp may be created from image files (JPEG, GIF) or from any other PDF document.
See: http://blogs.adobe.com/acrolaw/2006/08/creating custom.html

Create a Transparent Signature Stamp
See: http://blogs.adobe.com/acrolaw/2007/02/creating a tran 1.html

Using the Pencil or Line tool as a highlighter

You can't use the standard text highlight tool on image-only PDFs, but you can change the properties of either
of the these tools to make it easier to highlight.

See: http://blogs.adobe.com/acrolaw/2006/06/post 1.html

See: http://blogs.adobe.com/acrolaw/2007/11/acrobat properties bar for quick.html

Add a pencil or line annotation to the page, then right-click and choose Properties
Set thickness to 8-12 pts

Change to the color of your choice (orange, yellow green, etc.)

Change the opacity (transparency) to 50%

Check “Make Properties Default”

Click OK

Pencil Mark Properties ==

P an oo

ance
Thickness: (9 pt = ®
Color (I ®
Opacity: [20%
o ©

©

Locked [] Make Properties Default Cancel

Working with PDFs

18.

Reducing File Size of scanned documents

See: http://blogs.adobe.com/acrolaw/2009/08/reducing the file size of scanne.html
a. Document->Optimize Scanned PDF
b. Drag sliders to compress more or less
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19. Checking and Reducing File Size using the PDF Optimizer
a. Advanced-> PDF Optimizer
b. Click the Audit button to see which items are affecting file size

20. Place an Image in a PDF
See: http://blogs.adobe.com/acrolaw/2007/02/how to importpl 1.html
a. Choose Tools=>Advanced Editing=>Touchup Object Tool
b. Right-click to place an image in the PDF

21. Cleaning up Scanned Documents using Redaction Tools
Acrobat can redact to “No Color".
a. View-> Toolbars=>Redaction
b. Use the Mark for Redaction tool to highlight text or images to be deleted
c. Right-click on the redaction mark and choose Properties
d. Setto No Color and click OK

Redaction Properties (23]
Appearance |Ger‘|era| | Review Historyl
Redacted Area Fill Color: m Use Overlay Text

Overlay Text Mo Celor [

ey ENEEEEEN

Font: | Helvetica ENEEEEEN

O O [ N

Font Size: |10 O am action region

Font Color | Other Color.. W

Text Alignment:

r._,,‘.‘«ﬁ_”‘m..w_t &M‘\M*'dl &)
TIP: Use the Properties bar (CTRL-E Win, CMD-E Mac) to adjust redaction color.

For Tips 23-26, open two documents, then choose Choose Window->Tile-> Vertically
Or, using the keyboard: CTRL-Shift-L on Windows, CMD-Shift-L on Mac

22. Copy Pages between two documents
a. Dragto the pages panel of the second document

23. Copy Multiple Pages
a. CTRL-Click to select individual pages

b. Drag to the pages panel of the second document

24. Move a Page
Shift-Drag to the pages panel of the second document

25. Toreplace a Page
CTRL-ALT-Drag (Command-Option-Drag on Mac) to the pages panel of the second document
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26. Extracting a Discontinuous Range of Pages from one or more documents using Combine
It seems counterintuitive, but Acrobat’'s Combine function allows you pull out pages from several documents
and merge them into a new document.
See: http://blogs.adobe.com/acrolaw/2008/05/extracting nonsequential pages a.html

a. File>Combine—>Merge Files into a single PDF ...
b. Click the Add Files button and locate the documents for page extraction
Liin Add Files... =
c. Select a document from the list and click Choose Pages
LEI Choose Pages
d. Enter the pages you wish to extract
Preview and Select Page Range
() AllPages @) Pages: Im

Enter page numbers and/or page ranges separated by commas,

Example: 1,3,5-12

Preview

id

10f40 13

e. Click the Combine Files button
| CombineFiles |
f.  Acrobat will pull all of the selected pages out into a new PDF document

27. Use Page Labels to draw attention to pages
You can label sections of your document uniquely to aid discovery via the Pages Panel.
a. Open the Pages Panel
b. Select the pages which you want to label, then right-click and choose Number Pages

Insert Pages 3
Extract Pages...

Replace Pages...
Delete Pages... Shift+Ctrl+D

Crop Pages... Shift+ Ctrl+ T
Rotate Pages... Shift+Ctrl+R

Page Transitions...

MNumber Pages...

Print Pages... Ctrl+P

Embed All Page Thumbnails
Remove Embedded Page Thumbnails

Reduce Page Thumbnails

Enlarge Page Thumbnails

Page Properties...
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C.

Rick’s Top Tricks for Acrobat 9

Set a prefix (e.g. TOC) for the pages

Page Numbering =3

Pages
© Al

@ Selected
) From: 3 To: |4 of 41

Numbering

Style: (1,23, ..

4

Prefoe  |TOC

Start: |1

(7) Extend numbering used in preceding section to selected pages

Sample:  TOCL, TOC2, TOC3, ..

d. Theresult:

i

TOC2
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Batch Sequences

28. Run the PDF Optimizer in Batch and reduce the size of many documents at once
a. To create a Batch Sequence
l.  Advanced->Document Processing—>Batch Processing
IIl.  Click the New Sequence button.
lll.  Give the sequence a name
IV.  Click Output Options
V.  Click the PDF Optimizer checkmark

Output Options

File Naming
() same As Criginal(s)
() Add To Original Base Name(s)

Insert Before Insert After

QriginalMame (.ext)

Do not overwrite existing files

Cutput Format

Save File(s) As: | Adobe PDF Files V |

Fast Web View {PDF only)

PDF Optimizer

[ Ok ] [ Cancel ]

VI.  Click the Settings button
VIl.  Enable PDF Optimizer
VIIl.  Click the Settings Button

PDF Optimizer

Fresst: | Custom v Al s
Preset Settings
Make compatible with: | Acrobat 5.0 and later i
Image Settngs
Images
Scanned Pages Color Tmages :
:‘*"-‘ Downsample: | Bioubic Downsompling to. || |150  pixelsfinch, Forimages above (225 poxelsfinch
ransparency
Discard Objects Compresson: | PEG v | Quality: |Medim ¥
Clean Up
Grayscale Images :

Dovnsample: | Bicubic Downsamping to | % [150  pixelsfinch, Forimages above  [225  pixelsfinch

Compression: | PEG ¥ | Quality: | Medum ¥

Monadhrome Images :
Downsample: | Bieuive Downeamping ta ¥ [300  pixelsfinch. Forimages sbove [450  pocelsjinch

@uum T | oo [omr v )

= (==

Which setting should you use for monochrome (B&W) images?
e JBIG2 Lossless is very efficient and preserves the exact appearance of the text.

e Consider trying JBIG2 Lossy which causes some visual degradation, but can be up to 70% smaller than JBIG2
Lossless.

IX. Click OK
X.  Give the revised settings a name such as "B&W Lossy".
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b. To run the Batch Sequence

I.  Place all the files you wish to process in a single folder on your hard drive.
ll. ~ Choose Advanced—> Document Processing—> Batch Processing
lll.  Select the sequence to run

IV.  Click OK
V.  Click OK in the Batch Sequence confirmation window
VI.  Locate the files you wish to process and click the Select button

29. Create a Batch Sequence (General Advice)

Edit Batch Sequence - Batch Insert and Secure @
Qutput Options ==
1. Select sequence of commands: Select Commands... @ File Naming
O Add Watermark () Keep original file names ®
[ Insert Pages @ Add to original file names:
[0 Open Options
Insert Before Insert After

[ Security

SECURE.  +original file name+ pdf

Overwrite existing files

2. Run commands on: MAsk When Sequence is Run Browse...

Output Format
(@) Saye File(s) As Adobe PDF

[¥] East Web View

[7] PDF Optimizer

3. Select output location: Same folder as originals - Browse... ©

Gt Optonew, | @

() Export File(s) to Alternate Format

Exportto: | Encapsulsted PostScript

Acrobat has over 40 different commands that may be run in batch. Since the combinations are nearly infinite,
here are the general considerations:
3. What do you need to do to the files?
Click the Select Commands button to stack up several operations
b. Where are the files to be processed?

Selected Files
Selected Folder

Ask When Sequence is Run

Files Open in Acrobat
¢. Where do you want to put the files when the sequence is complete?

Specific Folder
Ask When Sequence is Run

Same folder as originals

Don't Save Changes
d. Do you wish to rename the files, optimize them or change the PDF version?
Click the Output Options button
e. Add a prefix or suffix to the file name
f.  Use the PDF Optimizer to optimize the file or change the PDF version
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Web
30. Adding a Print Button to a PDF

PDFs accessed through the browser can be confusing to print. Choosing the browser’s print function will not
actually print the PDF. Instead, add a Print button to the document to make it easy for users who access the

file.
a. Openthe PDF
b. Click the Forms button and choose Add or Edit Fields
c. When asked, click “No" to auto detection
d. Click the Add New Field button and choose Button

1%3 Add New Field -

Text Field

[+ Check Box

.#) Radio Button
1%] List Box

1=l Combo Box

ok | Button

(%] Digital Signature
L] Barcode

Show Tools on Toolbar

Field Type Help

e. Click to place the button on the document
f.  Click the Show All Properties link

Field Mame:
|E=uttcm1
Required field Show All Properties

g. Click the Appearance Tab and set as below:

Butten Properties B

- Appearance | Options I Actions

Borders and Celors

Border Color: [E] Line Thickness:
Fill Color: E] Line Style:

Text

Font Size: 12 - Text Coler: E]

Font: | Helvetica Bold v]
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h. Click the Options Tab and enter text for the button label (e.g Print Document):

Behavio

State:

Button Properti

Layout: ’ Label only v] Advanced...

15

Icon and Label

Up

Label: |Print Document

Icon: Choose Icon...

Clear

Close

]

i. Click the Actions Tab and do the following:

Button Properties

B

‘ General IAppearanceI Gptions| Actions ‘

Add an Action

Select Action: [Exemte amenu item -
Actions

= Mouse Up

= Execute a menu item

File= Print...

Up

Down Edit

[7] Locked

Close

i. Choose Execute Menu Item from the Select Action menu

i. Cl

ick the Add button

iii. Choose File=>Print from the list

M

enu ftem @

»

File> Organizer> Open Organizer

File> Create PDF>From Scanner> Custom Scan...
File» Create PDF=From Web Page...

File»Save As...

File= Attach to Email...

File>Close

File> Properties...

File>Print Setup...
e
File> Exit

Edit> Check Spelling=In Comments, Fields, & Editable Text...

m

iv. Cl
v. Cl
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Bonus Tip
31. Open the containing folder and get the file path of any PDF (Windows only)
a. Choose File>Properties
b. Click the Description tab
¢. Click the file path in the Location field
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